Módulo Prestashop 1.5: Compatibilidad con la versión 1.4

Con el lanzamiento de la versión 1.5 la mayoría de módulos han sido modificados y no son compatibles con dicha versión, ya que han cambiado muchos aspectos de desarrollo, gracias a este módulo podremos usar todos los módulos de la versión 1.5 en las versiones de Prestashop 1.4.x.

07 Nov 2012

Hacía tiempo que no os mostrábamos nuevos módulos para prestashop, en esta ocasión os traemos un módulo que nos permitirá usar módulos de la versión 1.5 de Prestashop.

Con el lanzamiento de la versión 1.5 la mayoría de módulos han sido modificados y no son compatibles con dicha versión, ya que han cambiado muchos aspectos de desarrollo, gracias a este módulo podremos usar todos los módulos de la versión 1.5 en las versiones de Prestashop 1.4.x, de la nueva versión a la antigua, no funcionará al revés tenerlo en cuenta.

Tampoco creemos que funcione con todos los módulos actuales, por ejemplo con módulos de pago dudamos que funcione ya que han cambiado los controladores por lo que técnicamente no es posible, en cualquier caso puede ser una herramienta a usar, si funciona pues perfecto, al ser gratuita no supone ningún gasto.

Para descargar el módulo aquí.

Deja un comentario

1 comentario
  1. uf vaya lio… entonces es para usar los modulos del 1.5 en nuestras 1.4 no? Le veria mas sentido al reves… esto me parece menos util pero en fin….